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Unable to access the 'Manual/e@syFile Issued' field

Created on  | Last modified on 

Summary

How to resolve the issue when you can't tick or untick 'Manual or e@syFile Issued' on Sage Payroll Professional. The field is inactive for any input.

Description

You want to exclude or include an employee in your IRP5 export. You can't access the 'Manual/e@syFile Issued' field to tick (exclude) or untick (include) an employee.

Cause

The Live Run IRP5 export deactivates the field for any input. When you can't access the field, you've already completed a Live Run.

Resolution

Remove the Live Run tax certificate number

  1. Access your South African company from the Company Listing screen.
  2. From the Main Screen, go to Employee, then select Change Employee.
  3. Select the employee from the list, then click Continue.
  4. Click Statutory Details.
  5. Remove the certificate number in the following fields (dependent on your export option).
    • Periodic Reconciliation (mid-year): Last Periodic No
    • Tax year-end: Live Cert. No
      IRP5 details section on the Statutory Details screen.
  6. Click Save, then Cancel to return to the Main Screen.

Reset the Live Run

  1. From the Main Menu, go to Company, then select Basic Company Information.
  2. Remove the numbers in the following fields (dependent on your export option):
    • Periodic Reconciliation (mid-year): Last Periodic No
    • Tax year-end: Live Cert. No
      Basic Company Information certificate number fields.
  3. Click Save to return to the Main Screen.

NOTE:

You'll need to reset the Live Run for all companies if you include multiple companies.

 

Tick or untick 'Manual/e@syFile Issued' field on employee

  1. From the Main Screen, go to Employee, then select Change Employee.
  2. Select the employee from the list, then click Continue.
  3. Click Statutory Details.
  4. You can now access the field to include or exclude the employee from the Live Run.
  5. Click Save, then Cancel to return to the Main Screen.

TIP:

If you're unable to solve the issue, contact Sage Customer Support for assistance.


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