Validation error: "Amount for Empl. Tax Incentive (ETI) is negative"

Summary

This article provides guidelines to resolve the IRP5/IT3a validation error "Amount for Empl. Tax Incentive (ETI) is negative" for Sage Business Cloud Payroll Professional.

Description

The validation error indicates that an employees has an negative value on the ETI History screen. According to the SARS Business Requirement Specification (BRS) negative values are not allowed. 

Cause

The negative ETI value could be related to an issue linked the the initial Release 5.4c update software (released May 2020), where the system applied an incorrect backdated ETI recalculation for the month of April 2020.

The recalculation was resolved in the subsequent update on the cloud software, however the new software however did not correct the values already recalculated, and had to be manually corrected.

See related Sage City post: URGENT NOTICE: ETI calculated incorrectly in April 2020 for employees earning R6500 or more after updating to Release 5.4c.

Resolution

The negative ETI values will need to be removed from the ETI history of the affected employees.

Step 1 - Export the existing ETI History from you payroll

Step 2 - Identify and correct ETI values.

  • All negative values will need to be removed from the ETI History
  • Review all the affected employees and remove the negative values in column T
  • We recommend to review all employees for the calendar month April, were the ETI Remuneration (column S) was R6500 or greater - there should be no ETI amounts for these employees.

NOTE: If the negative or incorrect values were included in your EMP201 declaration for the specific month, it will impact on the ETI amounts claimed and carried forward.

Step 3 - Import corrected ETI values.

Solution Properties

Solution ID
200908131852033
Last Modified Date
Wed Mar 23 14:29:33 UTC 2022
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