Error : The Point of Sale transactions date does not fall within the financial year set up
Description
Pastel Point of Sale uses the date on your computer system for all the processing that is done. Users may sometimes encounter the error below when trying to access the processing screen.
Cause
This error normally occurs if:
The system date is incorrect.
The system date does not fall within the company’s financial year date range.
The users have been limited to processing in the current period only.
Resolution
Please watch the video below to resolve the error
The system date is incorrect
Ensure that the system date is correct as per steps below.
Click start button, type Control Panel to open Control Panel and view by Small Icons as shown below
Click on Date and Time
Ensure the correct date is displayed as below. If the date is incorrect, click Change date and time to change the date to the correct one.
The company’s financial year does not fall within the system date range
This means that the user is trying to process in Point of Sale on the 1st of March 2021 (assuming the current financial periods are 12 and the date range is 01/03/2021 to 28/02/2021 as per example below) but the company’s last period is February 2021. In most cases, the year end process needs to be run to roll over to the next financial year. Please click here visit our Year End Centre on how to process year end.
Another option would be to create 13th period that will be add another period for 01/03/2021 to 31/03/2021 to give you time to finalise the year end. Please refer to article Year End Preparation - How do I set up the 13th Period? on how to set up 13th period.
The users have been limited to processing in the current period only
If users only have access to process in current period you have two options to resolve the issue.
Process Period Increment
This should be done so that the current period corresponds with the system date. This should be done by user that is supervisor or has access to process period increment. Follow the steps below to process period increment.
Check what the current period is under Setup...Periods as below so you can see how many times to run the Period Increment Assistant.
Select the Change...Period Increment menu option. You will be given the current period the company is on and an option to process to another period. Click Process and Finish to complete the process.
Access Setup...Periods again to ensure that the period has incremented.
Multi period processing access
Give the user access to process in multi period as per steps below.
Select the Setup...Users/Passwords...Users menu option. Select the relevant user that is getting the error and click on the Process Options button.
Select the check the option for Multi Period Processing as below and click OK.
If the user belongs to a user group check the setting under Setup...Users...User Groups menu option.