Error: "Pastel was last accessed.... "on Sage 50cloud Pastel Accounting
Description

The errors as below comes up when trying to open Sage 50cloud Pastel Accounting or Pastel Point of Sale.

Cause

When Sage 50cloud Pastel Accounting or Pastel Point of Sale is accessed on a future date and then you correct the system date to current.

Resolution

You can use the Reset Utility to reset the last used date. 

NOTE: Before resetting the last used date, you need to ensure that the date is set to current.  

Ensure that the system date is correct as per steps below.

  • Click start button, type Control Panel to open Control Panel and view by Small Icons as shown below

  • Click on Date and Time

  • Ensure the correct date is displayed as below. If the date is incorrect, click Change date and time to change the date to the correct one.

From Version 14 to latest the Reset Utility is automatically added to your Pastel installation folder.

  1. Navigate to the Pastel19 or the applicable Pastel installation folder on the machine giving the error

  2. Double click on the Reset Utility. The Reset Utility screen will display: 

     

  3. From the list that displays select the option you require i.e. Reset Last Used Date 
  4. A confirmation screen will display advising you that the action was processed:



  5. Click OK
  6. Close the Reset Utility once complete 

Open Pastel and the reset would have been done. You can then re register or add all the companies accordingly 

Steps to duplicate
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