Error 'Server not registered/Registration code entered incorrectly'
Description

This error normaly occurs if the serial number used is not for the correct version of Sage Pastel Accounting. Each Version has its own unique serial number. The package installed is not the package one is licensed to use or the workstation has not been mapped to server name.

Cause

This error normally occurs:

  1. When you have installed the incorrect product i.e. You are licensed for Xpress but you install Partner or vice versa
  2. The serial number you are using is not for the version you have installed i.e. using a V18 serial number when registering Sage 50c
  3. You have mapped the drive to the servers IP address and not the Server Name
  4. You have mapped the drive to the wrong folder or server
  5. The registration files have become corrupted and need to be reset
  6. The system date is incorrect on the pc you are registering
Resolution

Please watch the step by step video on the causes and solutions to the error Server not registered/Registration code entere incorrectly 

 

Ensure that the product you have installed is the version you are registered for i.e. Partner or Xpress

Ensure that you have the correct base serial number for the version of Sage Pastel Accounting you have installed.

Every version has its own unique serial number:

  • V11 - Starts with - K
  • V12 - Starts with - L
  • V14 - Starts with - N
  • V17 - Starts with - Q
  • V18 - Starts with - G
  • Sage 50c/V19 - Starts with an O

What this means is that if you upgrade or install a different version the serial number of the old version will not work and you will get the error "Registration code entered incorrectly."

You will need to contact support in order for them to provide you with the base serial number that corresponds to the version you have installed.

Eensure the Mapped Drive is using the server computer name not the IP address

 

  • To correctly map the drive:

 

  • Right click on This PC and select Map Network Drive
  • Select an unused Drive letter between L and Z
  • Browse to the Server computer Name
  • Double click on the Pastelxx/Xpressxx folder (Where xx represents the version of Sage software you are running i.e. Pastel19)
  • Select Reconnect at sign in
  • Select Finish

Ensure that the mapped drive corresponds to the Product of Sage you have installed.

  • Xpress folder for Xpress and Pastel folder for Partner. Also ensure the version is correct i.e. 19 for Sage 50c

Reset the registration.

  • Navigate to the Pastel or Xpress folder
  • Search for Reset.exe
  • Double click to open the utility
  • Select to Clear Registry, Clear Registration and Clear Companies
  • Do this on the server as well as the workstation

Correct the system date 

NOTE: Remember you will need to re-register the server first before registering the workstations

 

Related articles

Error: Pervasive error code 94 when registering Pastel or opening/Adding a company

Disclaimer: Should the above suggested solutions not resolve your problem please leave a comment on where you got stuck or which part of the solution was not clear. In this way we can then add, adjust or correct the solution accordingly.

Steps to duplicate
Related Solutions