Summary
Description
When you access a company from the Company Listing screen, the error message appears:

Cause
| The issue is related to specific files that have not updated correctly on the computer, or .NET Framework 4.8 not installed |
Resolution
Uninstall Sage Connected Services and Sage VIP Runtime
- Ensure your Sage VIP application is closed
- From your Windows menu, go to the Control Panel > Programs and Features
- Locate the the program Sage Connected Services
- Double click on the program and select Yes to uninstall
- Locate the the program Sage VIP Runtime
- Double click on the program and select Yes to uninstall
CAUTION: If the programs appear more than once on your Programs and Features menu, or still appear after uninstalling the programs, contact your IT department to assist you to remove the program
Enable .NET Framework 4.8 Advanced Services
- From your Windows menu, go to the Control Panel > Programs and Features
- Click on Turn Windows features on or off
- Locate .NET Framework 4.8 Advances Services and expand the option by double-clicking on the feature
- Ensure that all the services are ticked, which will activate all features
- Restart your computer
NOTE: If your computer does not have .NET Framework 4.8 available, your operating system is not compatible with the Sage application. Please refer to the technical system requirements for more details.
Reinstall Sage Connected Services and Sage VIP Runtime
- Access your payroll application
- The latest versions of Sage Connected Services and Sage VIP Runtime will automatically be reinstalled
- If you want to install the applications manually locate the following files in the system folder:
- SCSInstall.msi
- SageVIPRuntime.msi
Once the steps have been completed, the error message is not expected to recur.