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ERROR Amount not equal to the directive amount

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Summary

How to resolve the validation error "Amount not equal to the Directive amount". The error appears when running the IRP5/IT3a report on Sage VIP Classic, Sage VIP Premier or Sage Payroll Professional.

Description

When generating the IRP5 test of live file for the Interim Employer Reconciliation submission, you encounter the validation error: Amount not equal to the Directive amount. The error will refer to a specific source code, for example, 3901 or 3907.
This error occurs even after confirming that the values on earning lines match the Details of Directives screen. 

 

 

 

 

 

Cause

The system validates the amounts on the Details of Directive screen, based on the source code, with the values on the payroll. For the Interim Employer Reconciliation submission, the IRP5/IT3a report only considers values for March to August. The report doesn't take account any directive amounts paid after August. In this case, the amount linked to a directive was paid after August, and the directive screen includes the details of the directive. 

Resolution

Remove post-August directive values

  1. From the Main Menu, go to Employee, then select Change.
  2. On the Employee Information screen, select the Statutory Details tab.
  3. Click Details of Directives.
  4. Remove the directive value for any period after August.
  5. Export your test and live run file for submission.

Restore directive values

  1. Return to the Details of Directives screen.
  2. Re-enter the directive values for the periods after August.