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ERROR: Lump sum processed without a valid directive number

Created on  | Last modified on 

Summary

How to solve the "Lump sum processed without a valid directive number" IRP5/IT3a validation error. The error appears when you run the report on Sage VIP Classic, Sage VIP Premier and Sage Payroll Professional.

Description

Any lump sum payment needs a tax directive from the South African Revenue Service (SARS) to advise you what tax to deduct from an employee. We include this information in your tax certificate submission.

The error comes up when you run the IRP5/IT3's report (test run, live run or validation run).

Cause

You processed an amount against a lump sum source code and didn't capture tax directive on the Employee Information Screen.

Resolution

Apply for a tax directive

  1. You'll need to apply for a tax directive before you pay any lump sum amount.
  2. Follow the SARS guidelines to apply for a tax directive.

Enter the directive details on your payroll

  1. From the Main Menu, go to Employee, then select Change Employee
  2. Select the Employee Code as per the error report
  3. Click the Statutory Details tab
  4. Click Details of Directives
  5. Enter the details as per the SARS tax directive:
    • Directive number
    • Date issued
    • Source code
    • Amount

 NOTE: You can add a maximum of five directives on an employee record. Before 2022 you could only add three directives. Create a new record if the employee has more than five directives in a tax year. 

  1. Run the IRP5/IT3's report again after you updated the directive details.

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Related Solutions

Why can't I add more than three directive numbers onto an employees record?

How to apply for a tax directive from SARS