Unable to exclude an employee from an IRP5 submission

Summary

Exclude an employee from an IRP5/IT3(a) export previously part of a Live Run on Sage VIP Classic and Sage VIP Premier.

Description

You're unable to exclude an employee from the year end submission as the box to exclude is inactive.

Cause

You've already completed a Live Run including the employee.

Resolution

  1. Access your South African payroll company from the Company Listing screen.
  2. From the Main Menu, go to Employees.
  3. Select Change Employee.
  4. Select the employee form the list and click Continue.
  5. Select Statutory Details tab.
  6. Click in the Live Cert. No field of the applicable certificate. 

    NOTE:

    Versions before Release 5.7b need the help from Sage Customer Support to remove the certificate number.

  7. Click OK on the onscreen message.
  8. Remove the certificate number.
  9. Click Save & Close.
  10. Select the employee form the list again and click Continue.
  11. Select Statutory Details tab.
  12. Select Manual/e@syFile Issued.

You'll now be able to generate your Test Run and Live Run excluding the employee.

Solution Properties

Solution ID
200331085150955
Last Modified Date
Sun Mar 15 19:31:13 UTC 2026
Views
0