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ERROR: 'Tax number invalid'

Created on  | Last modified on 

Summary

Resolve the IRP5/IT3(a) validation error when an employee's income tax reference number isn't valid on Sage VIP Classic or Sage VIP Premier.

Description

You’re generating the IRP5 file to submit your certificates to the South African Revenue Services (SARS). An error report generates with a list of errors and this error is in the report.

The validation error indicates the employee's income tax number is invalid.

The income tax numbers for the following persons start with a zero (0), one (1) or two (2):

  • Employees with ID numbers
  • Employees with passport numbers
  • Refugees
  • Asylum seekers 

The income tax numbers for the following entities start with a nine (9):

  • Trusts
  • Companies

The length of an income tax number is 10 digits.

Cause

The system applies the Modus 10 test (available on the SARS Business Requirement Specification (BRS) to verify the number. The income tax number doesn't pass the validation test.

Resolution

  1. Log in to your South African company from the Company Listing screen.
  2. From the Main Menu, go to Employee, then choose Change Employee.
  3. Select the Statutory Details tab.
  4. In the Tax Number field, enter the employee’s tax number again.
    • If the error persists, the number doesn't meet the SARS validation specification
  5. To validate the income tax reference number using SARS software:
    • Open the SARS e@syFile™ Employer application
    • Add an employee record under Employee Admin
    • Enter the income tax reference number, then click Save to validate

NOTE:

If the validation error persists, contact SARS to get a valid income tax reference number for the employee.


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