Summary
Description
You are generating the IRP5 files for either the Annual or Interim SARS Submission and instead of creating the IRP5 files the system gives the following error File: Travel Status 47,02
Cause
The VPTVL file is the file where the Reimbursive Travel transactions are stored. It appears that in certain instances the file is deleted or damaged and we have not been able to recreate the error to establish what causes the issue
Resolution
- If you have a backup for February, check if the VPTVL files for the specific company is in the backup, and if the file size is greater than the file size of the file in your system folder - We recommend that you first restore the backup to have a look if the transactions are in there
- If the backup is correct, it can be extracted into your Tax Year-end system.
- If no backup is available, a take-on of the transactions will need to be done
- If you use Sage Classic or Sage Premier Payroll, you will need to complete the VIPSD letter in order to delete all transactions.
NOTE: The Support Team can only assist to delete transactions and do not assist with the take-on process. Should you not have a backup and you require assistance with the process to do a take-on of the transactions, you can either follow the guidelines provided here or you can book a consultation with your Professional Services Consultant.