Error: Runtime error 429 (V14 and below)

Summary

In this article you will learn the steps necessary to resolve the Error: Runtime error 429 in V14 and below of Sage 50cloud Pastel Accounting.

Description

This article is for when the error is experienced when Opening Pastel, Registering Pastel and when the error is recieved when clicking on Help and about 

Cause

This occurs due to dll files may not be correctly registered.

Resolution

This solution will only work for older versions of Sage Pastel Accounting, V14 and below.

  1. Close the error message
  2. Click on Navigate to the Sage folder in Programs via the "start" menu
  3. Select the Components utility
  4. The following screen will display:

    Image

  5. Once the screen closes, open Pastel Partner/Xpress again
  6. If the error persists, you may need to run a repair on your program installation


Solution Properties

Solution ID
200202204849351
Last Modified Date
Fri Aug 04 11:10:06 UTC 2023
Attributes
Product Details
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