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ERROR: 'Backup failed' when creating a full system backup

Created on  | Last modified on 

Summary

Steps to resolve the error when the backup process fails when creating a full system backup on Sage Classic or Sage Premier. The error message appears after the process runs for a while.

Cause

The error indicates that another user or program is accessing or using one or more files in the application folder or its subfolders.

Resolution

  1. Close all instances of the payroll application.
    In a multi-user environment, all other users need to close the application.
  2. Disable Sage Connected Services on the computer.
    In a multi-user environment, all users need to disable the service to stop communication.
  3. Close any other programs running, for example Microsoft Excel of Word.
  4. Restart the computer.
    In a multi-user environment all users need to restart their computers.
    If you're running the system from a share server, you'll need to restart the server.

In the event the above steps didn't solve the issue, reapply the user permissions on the system folder. Perform this action on the server or computer where you installed the system.


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