Summary
This article provides details when a backup fails for selected, multiple or all companies, after the backup process has run for a while on Sage Classic or Sage Premier.
Cause
This indicates one of the data files is still being accessed and in use in any of the companies included in the backup process.
Resolution
The option selected indicates that another user or process is accessing a data file on one of the payroll companies included in the backup selection, and the following can be done to resolve the issue:
- Another user is accessing one of the companies - ensure no other user is accessing any of the companies included in the backup
- If you are a single user, another instance of the program might still be open on your computer accessing a company
- All users should close all instances of the application
- Should the issue persist, all users must restart the computer, which will close all active runtimes accessing the data
- You will be able to make a backup for your all or selected company