Summary
How to solve the error when the backup process fails for more than one company on Sage VIP Classic or Sage VIP Premier. The error message appears after the process runs for a while.
Cause
This indicates that a process or user is accessing one or more of the data files.
Resolution
- Make sure you don’t open Sage or any company more than once.
- In a multi-user setup, ask all other users to exit all companies.
- Restart the computer or server to release any locked data files.