Summary
How to solve the error when the backup process fails for one company only on Sage Classic or Sage Premier. The error message appears after the process runs for a while.
Cause
This indicates that a process or user is accessing that one or more of the data files.
Resolution
- Make sure you don’t open Sage or the company more than once.
- In a multi-user setup, ask all other users to exit the company.
- Restart the computer or server to release any locked data files.