Skip to content
logo Knowledgebase

Error: 'Backup failed' - Data only backup

Created on  | Last modified on 

Summary

This article provides details when a backup fails for one company only, after the process has run for a while on Sage Classic or Sage Premier.

Cause

This indicates one of the data files is still being accessed and in use.

Resolution

The option selected indicates that another user or process is accessing a data file, and the following can be done to resolve the issue:

  • Another user is accessing the company - ensure no other user is accessing the company
  • If you are a singe user, another instance of the program might still be open on your computer
  • All users should close all instances of the application
  • Should the issue persist, all users must restart the computer, which will close all active runtimes accessing the data
  • You will be able to make a backup for your one company