Warning : "You are licensed for the Sage Self Service Module. The Data was last synced from a different location, please indicate the companies to be synced, by activating the: Always Sync for this Company flag on the Self Service Company Setup Screen"
Description

When you access you payroll from you desktop shortcut, the warning message appears:

Cause

The synchronisation database requires to link with the live payroll. As soon as the system is launched using a different location in the shortcut, the synchronisation is turned off, due to the change.

Resolution

This message indicates the location from where the system was last accessed, is not the same. The location for synchronisation must always be the same, and the process protect the data not to update to an incorrect system (you can have copies of the system on your computer for example)

This indicates the system was either copied or the location changed (moved to another computer or server, mapping on network drive changed).

How can I resolve this issue?

  • Ensure that the system being accessed, is the correct system which must syncronise with Sage Self Service (it should not be a copy or tax year-end system)
  • If you access the system on through a network (installed on sever, shared with users), all the mapped drives must be point to the same mapped drive letter. This can be checked on each of the workstations application shortcuts (e.g. v:\SageVIP). If any of the targets are different, the synchronisation will be unticked and stopped when accessed.

CAUTION: If the system is installed on a network location and shared with multiple users, the sync will be turned off when you access the system on the server. You will need to access the system from the mapped drive again, to flag the SYNC this Company option. 

  • The EssDataPath on RegEdit (Computer\HKEY_CURRENT_USER\SOFTWARE\Connected Services) must point to the same location as the shortcut target which is used to access the system
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