Why am I not receiving the Sage Portal 'Reset my Password' email?
Description

The Sage Portal (https://portal.sage.co.za/shp/) replaces the original Customer Zones, and will allow users to: 

  • Manage Account details (view profile, updated detail, add/remove users etc)
  • View your statements and any outstanding balances
  • Pay online
  • Generate updated software license codes
  • Download the latest application software
  • View Frequently Asked Question articles
  • Access Support resources
  • Upload and download data submitted for investigations
  • View submitted cases
Cause

If you used the original Customer Zone, you would be able to access it without a password. 

As a new security feature, each user will need to create a new password to be able to log into the Sage Portal.

The link to reset you password will be sent by email to your registered email address.


Resolution

When you select to reset you password on the Sage Portal, you will be required to enter the following information:

  • Site Code (your account number with Sage)
  • Your email address (registered with Sage)

  • If your Site Code and/or email address is not registered at Sage or incorrect, you will be notified onscreen

NOTE: Only a user defined as a Default (Admin) user on the portal can add new users. 

  • The reset link will be sent to you from the email address [email protected] with the subject 'Sage Portal - Password Reset'
  • If the email is not received within 5 minutes after you submitted the request, you can check the following:
    • Check that you access to the mailbox where the email was sent, and that the emails all have been updated
    • Check the Junk or Spam folder of the mailbox, as mail might be flagged by rules of your company

NOTE: If you received the email with the reset link in your Junk or Spam folder, move it to your Inbox before accessing the reset link.

    • Check with your mail server administrator if the email address has been blocked, and request to whitelist the mail address [email protected] to allow delivery
  • Once all the above has been checked, submit a new password reset request.


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