I didn't receive the 'Password Reset' email for the Sage Portal
Description

The Sage Portal is a centralised online platform designed to help Sage customers manage their accounts, access support, and stay informed. To access the portal, you need your Site Code, email address registered with. 

Cause

This occurs if you didn't receive a password reset email due to technical issues.

Resolution

Check your reset request:

  1. Access the Sage Portal
  2. Select Reset Password.
  3. Enter your Site Code (your Sage account number).
  4. Enter your email address registered with Sage.

Sage Portal password reset screen.

Check your email settings:

  1. Access your email application.
  2. Look for an email from [email protected] with the subject "Sage Portal - Password Reset".
  3. Wait up to 5 minutes for the email to arrive.
  4. Check your Junk or Spam folder.
  5. If found there, move the email to your Inbox before selecting the reset link.

Ask your IT administrator:

  1. Confirm that your mailbox is active and receiving new emails.
  2. Ask your mail server administrator to allowlist the email address [email protected].

 NOTE: Adding an email to an 'allowlist' allows Sage to be a trusted sender within your email client or server. 

Try again:

  1. Return to the Sage Portal.
  2. Submit a new password reset request.

 TIP: If the issue persists, contact Sage Customer Support for assistance. 

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