How do I restore a full system backup?
Description

Restoring a full system backup is an easy way to get access to a system that is on a prior release. The system does allow to restore data backups on older versions, but only versions that are older by 1 release. An example, if you are on Release 5.4a, you can restore a data backup of Release 5.3a or Release 5.3b but not Release 5.2a. In that case, you can restore a full system backup on Release 5.2a to view the data.

Cause

If you loaded an update and the update did not install properly, you will be required to restore a full system backup.

Resolution
  1. Ensure all operators are logged out of the system
  2. Locate your full system backup you want to restore
  3. Ensure you know the location of the payroll folder - if you are unsure, right click on the payroll icon on the desktop of your computer, select Properties. On the Shortcut Tab, in Target in, you will see your location, see example below. Should you wish to create a new system from the full system backup, you will first create a new folder to extract to, which will then not override any live data.

4. Double click on the full system backup to open up the zipped file - depending on how your zipped file were created, using Winrar, Winzip or 7zip, the wording and process might slightly differ, so pay careful attention. In our example we used 7zip.

5. Click on Extract and then browse to the payroll folder location - in our example above, that is C:\Release54, then click on open

6. Select to replace all the files in the destination folder

7. Do not interrupt the process as depending the size of the system and extraction speed, it could take a while

8. Once the extraction has completed, access the payroll system again to confirm that the backup was restored successfully

Steps to duplicate
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